Stream83i Constant Buffering.

Discussion of all Roberts radios with Stream Internet radio
john5319
Posts: 2
Joined: Thu Sep 12, 2013 11:26 pm

Stream83i Constant Buffering.

Postby john5319 » Fri Sep 13, 2013 2:52 pm

Hi, I just bought an 83i and found it have had buffering problems very frequently with message network not ready. Connected direct to the router it was still the same. Spoke to Roberts and they advices me to get it replaced which I did but the replacement only seems slightly better. I have found a few stations that are seem ok but ones I want are troublesome such as Caroline and Smooth 95.3 Sydney. I have a cheap Ebuyer radio. About £39 and it plays everything all day without buffering at all. I have a 20mb cable Internet and all stations play fine on the PC and the cheap radio. Looking at the receive buffer it is often full bars but suddenly drops to zero when it cuts out. Some stations I have found to be ok have only a few bars in the receive buffer but seem to not cut out. Wonder if anybody else has had similar problems. Thanks...John.

Professor
Posts: 107
Joined: Tue Sep 28, 2010 12:34 am

Re: Stream83i Constant Buffering.

Postby Professor » Fri Sep 13, 2013 11:21 pm

I have had my 83i for years and it runs 24/7. FM during the day and either network or internet streaming overnight. For the last few weeks I have had certain stations that drop and take about a minute to buffer up again. This seems to be happening regularly about every half hour. One effected station is Nashville Classics. So far I have not got to the bottom of it, though it does not seem to effect my Reciva radios, so is probably a Frontier problem. When comparing radios you need to be sure they are accessing the very same stream.
Fora - Where Everyone knows Everything -Everyone Else Knows Nothing

john5319
Posts: 2
Joined: Thu Sep 12, 2013 11:26 pm

Re: Stream83i Constant Buffering.

Postby john5319 » Sat Sep 14, 2013 1:47 am

Hi Professer,
Well mine starts buffering within about 10 minutes and sometimes won't reconnect until I press the memory button if it is assigned one. I tried Last FM with the 30 day trial and even that stops but not very often. Sure it's not my connection as I have 20mb Virgin Media and wired to the radio. I'm gradually finding stations that seem fairly reliable. I can run the MX200i all day that uses the Reciva system.


Return to “Roberts Stream Radios”

Who is online

Users browsing this forum: No registered users and 1 guest

cron