Search found 11 matches

Go to advanced search

by jonno
Sat Jun 17, 2017 1:11 pm
Forum: Pure Flow Radios
Topic: Retrograde
Replies: 4
Views: 806

Re: Retrograde

Oh dear, the website wasn't brilliant, but I too view moving to app only capability as a retrograde move. My Evoke Flow has served me well over the years, (since around 2008 I think??) but it is on its last legs. The OLED display has faded to the point where it is invisible in daylight, and sometime...
by jonno
Thu Aug 19, 2010 10:53 pm
Forum: Pure Flow Radios
Topic: Flow V2.4
Replies: 6
Views: 2068

Re: Flow V2.4

bullet bitten and the 2nd attempt is looking more promising. Cheers.
by jonno
Thu Aug 19, 2010 10:06 pm
Forum: Pure Flow Radios
Topic: Flow V2.4
Replies: 6
Views: 2068

Re: Flow V2.4

it's been at least 45 minutes now, still 'stuck' at the same point.
by jonno
Thu Aug 19, 2010 9:28 pm
Forum: Pure Flow Radios
Topic: Flow V2.4
Replies: 6
Views: 2068

Re: Flow V2.4

:o hmmm my radio has been 'stuck' on the Downloading v2.4 ... screen for a very long time now with the progress bar at 100%. Dare i turn it off?
by jonno
Fri Jul 23, 2010 10:35 pm
Forum: Pure Flow Radios
Topic: My Evoke Flow is installing V2.1 firmware right now!
Replies: 40
Views: 10067

Re: My Evoke Flow is installing V2.1 firmware right now!

Last comment from me on V2.1.... Have ditched Wild Media Server and am now running Twonky Media Server 6.. working a treat with the Flow back on V2.1 again.

Thanks for the support from the guys at Pure.
by jonno
Wed Jul 21, 2010 4:09 pm
Forum: Pure Flow Radios
Topic: My Evoke Flow is installing V2.1 firmware right now!
Replies: 40
Views: 10067

Re: My Evoke Flow is installing V2.1 firmware right now!

I tried a different media server program on my laptop and the track offset time/progress bar and pause/fwd seek/reverse seek functions all work fine with the Flow running v2.1 I've reverted the Flow back to v1.8 and the problem of the track offset time and progress bar went away when using my origin...
by jonno
Tue Jul 20, 2010 11:25 pm
Forum: Pure Flow Radios
Topic: My Evoke Flow is installing V2.1 firmware right now!
Replies: 40
Views: 10067

Re: My Evoke Flow is installing V2.1 firmware right now!

Having tried a factory reset (3 times) and a complete power down, the problem remains. Out of curiosity, I installed a new media server program (Jamcast) on my laptop and now my Flow behaves correctly. Then switched back to the original media server program (Wild Media Server) and the problem is bac...
by jonno
Tue Jul 20, 2010 11:42 am
Forum: Pure Flow Radios
Topic: My Evoke Flow is installing V2.1 firmware right now!
Replies: 40
Views: 10067

Re: My Evoke Flow is installing V2.1 firmware right now!

I opened a support request on the Pure website and got a very quick response within an hour suggesting I attempt a factory reset. I will try that this evening when I get home from work. Fingers crossed.
by jonno
Mon Jul 19, 2010 10:34 pm
Forum: Pure Flow Radios
Topic: My Evoke Flow is installing V2.1 firmware right now!
Replies: 40
Views: 10067

Re: My Evoke Flow is installing V2.1 firmware right now!

when playing tracks from my media server, the time offset and duration display doesn't seem to be working properly now. The progress bar doesn't fill in as the track plays, and the hh:mm:ss before the / stays as hh:mm:ss and doesn't show the actual time into the track. Co-incidence? Was working fine...
by jonno
Mon Jul 19, 2010 8:03 pm
Forum: Pure Flow Radios
Topic: My Evoke Flow is installing V2.1 firmware right now!
Replies: 40
Views: 10067

My Evoke Flow is installing V2.1 firmware right now!

according to the release notes on the Pure site

V2.1
Fundamental Changes:
· Provision of multiple alarms with advanced settings (some people will hopefully be :D )
· Fixed the issue of `Stereo out' muting
· Start up improvements
· Improvement in FM seek performance for mono stations

Go to advanced search